Elevated Airtable request times
Incident Report for Sequin Status
Resolved
Airtable API performance has returned to normal and syncs times are normalizing. We're continuing to monitor the situation.
Posted Oct 06, 2021 - 12:17 PDT
Monitoring
We're experiencing higher than usual request times and timeouts from the Airtable API. Sync times are impacted. We're monitoring the situation and will update when the API has returned to normal operation.
Posted Oct 06, 2021 - 08:45 PDT
This incident affected: Airtable sync & proxy.