Higher than normal sync times
Incident Report for Sequin Status
Resolved
All systems are back to normal.
Posted Feb 17, 2021 - 16:48 PST
Investigating
We are investigating an issue concerning higher than normal sync times for Airtable.
Posted Feb 17, 2021 - 15:59 PST
This incident affected: Airtable sync & proxy.